Martin Paul Eve bio photo

Martin Paul Eve

Professor of Literature, Technology and Publishing at Birkbeck, University of London

Email Books Twitter Google+ Github Stackoverflow MLA CORE Institutional Repo Hypothes.is ORCID ID   ORCID iD

Email Updates

If you are experiencing crashes when you update your mpd library on Ubuntu 12.10, the fault is with libmad0.

This can be fixed by installing libmad0 from Debian Wheeze. As root:

wget http://ftp.us.debian.org/debian/pool/main/libm/libmad/libmad0_0.15.1b-7_armhf.deb
dpkg -i ./libmad0_0.15.1b-7_armhf.deb

I can confirm that this has fixed my update crashes. When I get to the box itself I'll confirm whether audio playback still works!